Haupt Software Auf welchen Macs kann OS X Yosemite ausgeführt werden?
Software

Auf welchen Macs kann OS X Yosemite ausgeführt werden?

Nachrichten Associate Managing Editor, Tablets 16.10.2014 03:38 PDT

Jetzt, da OS X Yosemite offiziell aus dem öffentlichen Beta-Modus und in die Hauptsendezeit getreten ist, bin ich sicher, dass Sie es jucken, es auszuprobieren. Aber bevor Sie mit der Installation beginnen, müssen Sie eine Frage beantworten: Kann Ihr Mac Yosemite tatsächlich ausführen?

Wenn Sie Mavericks (Mac OS X 10.9) bereits auf Ihrem Mac ausführen, ist dieser Mac glücklicherweise mit Yosemite kompatibel – Mavericks und Yosemite haben dieselben Systemanforderungen. Apple hat bestätigt, dass Ihr Mac für die Installation 2 GB RAM und 8 GB freien Speicherplatz benötigt.

Wenn Sie sich nicht sicher sind, wie viel Arbeitsspeicher oder verfügbaren Speicherplatz Ihr Mac hat, können Sie dies ganz einfach herausfinden. Gehen Sie zu Ihrem Apple-Menü, wählen Sie Über diesen Mac und suchen Sie nach der Speicherliste, um zu sehen, wie viel RAM Ihr Mac hat. Klicken Sie zum Speichern auf Weitere Optionen und dann auf die Registerkarte Speicher. Sie sehen eine praktische Aufschlüsselung darüber, wie viel Speicherplatz Ihres Macs verwendet wird und was so viel Platz beansprucht.



wie finde ich gelöschte texte iphone

Um Yosemite zu installieren, laden Sie das Betriebssystem über ein kostenloses Upgrade direkt aus dem Mac App Store herunter. Das heißt, wenn Sie Mavericks nicht ausführen, benötigen Sie eine Version von OS X mit dem Mac App Store: Snow Leopard (OS X 10.6), Lion (OS X 10.7) oder Mountain Lion (OS X 10.8) . Wenn Sie eine OS X-Version zwischen Snow Leopard und Mavericks verwenden, müssen Sie nur den Mac App Store starten und nach Yosemite suchen. (Wenn auf Ihrem Mac noch OS X 10.5 Leopard ausgeführt wird, wird Ihre Installation schwierig, aber nicht unmöglich. Unsere Mavericks-Installationsanleitung kann Sie durch den Vorgang führen.)

Was die Maschine selbst betrifft, hier ist Apples Liste der Macs, die Yosemite unterstützen:

  • iMac (Mitte 2007 oder höher)
  • MacBook (13 Zoll Aluminium, Ende 2008), (13 Zoll, Anfang 2009 oder höher)
  • MacBook Pro (13', Mitte 2009 oder neuer), (15', Mitte/Ende 2007 oder neuer), (17', Ende 2007 oder neuer)
  • MacBook Air (Ende 2008 oder höher)
  • Mac Mini (Anfang 2009 oder später)
  • Mac Pro (Anfang 2008 oder höher)
  • Xserve (Anfang 2009)

Installieren Sie Yosemite heute? Teilen Sie uns in den Kommentaren unten mit, wenn Probleme mit Ihrem Mac auftreten.

So löschen Sie Texte auf dem Mac